Wcry, a new strand of ransomware that makes use of vulnerabilities discovered in the Vault 7 NAS leaks, has been spreading quickly enough that Microsoft has actually released patches for older, unsupported versions of Windows including XP and Vista to prevent it’s spread. This crypto variant has severely crippled England’s health case services systems and is spreading quickly. More details can be found at this Ars Technica article. If you are still running outdated versions of Windows, please be sure to apply these patches, and once again move to a modern, supported platform as soon as possible. While this exploit was patched on older systems, there are many known exploits which have not been fixed.